Cisco 3825 + Sierra Wireless MC8775 aka HWIC-3G-GSM

Попала в руки железка с ГСМ 3Г модулем. Собственно конфиг для этого модуля с тестовым подключением к Утелу.

multilink bundle-name authenticated
!
chat-script utel "" "ATDT*99***1#" TIMEOUT 30 CONNECT
voice-card 0
!
interface Cellular0/0/0
 ip address negotiated
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 load-interval 60
 dialer in-band
 dialer idle-timeout 0
 dialer string utel
 dialer-group 1
 async mode interactive
 ppp chap hostname utel@3g.utel.ua
 ppp chap password 0 utel
 !
!
ip nat inside source list 1 interface Cellular0/0/0 overload
ip route 0.0.0.0 0.0.0.0 Cellular0/0/0
!
access-list 1 permit 10.0.0.0 0.0.0.255
dialer-list 1 protocol ip list 1
!
line con 0
line aux 0
line 0/0/0
 script dialer utel
 login
 modem InOut
 no exec
 transport input all
!

 

 

 

 

 
comments powered by Disqus